Login
Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Options
Go to last post Go to first unread
BRGanta  
#1 Posted : Friday, November 22, 2019 10:25:18 PM(UTC)
BRGanta

Rank: Newbie

Posts: 9

Thanks: 1 times
I noticed the subscriber's data for a few stocks listed in the weekly Roster of Quality (RoQ) stocks is not available in the TakeStock. Examples in question for this weeks' ROQ for which this data SSG data missing are:

FCBP, MCB, PAGS, SFIX, VCTR.

Do we have to manually enter all the SSG data required for such stocks in the Toolkit-6 analyses?

Wanna join the discussion?! Login to your forum account. New Registrations are disabled.

Pawche  
#2 Posted : Saturday, November 23, 2019 8:18:50 PM(UTC)
Pawche

Rank: Administration

Posts: 174

Thanks: 1 times
Was thanked: 24 time(s) in 23 post(s)
A little earlier today I tried calling up an SSG using the ITK file and the SSG file links from the Roster for the companies mentioned and both links opened ToolKit6 with all data downloaded that normally downloads.
When ToolKit opens, just before displaying the SSG, you will be asked if you want to use ToolKit judgement or your own. All judgement items will be populated only if you select ToolKit judgement. If you choose your own the judgement items will remain blank.
I know Morningstar changed the data format a bit and our programmer had to implement some changes for the data to load and display properly in StockCentral. These changes should have been finished by the time you had problems. If you still have issues with missing data please post again as soon as you notice it. I'll let the programmer know.

Russell
Pawche  
#3 Posted : Wednesday, December 11, 2019 4:56:40 AM(UTC)
Pawche

Rank: Administration

Posts: 174

Thanks: 1 times
Was thanked: 24 time(s) in 23 post(s)
There were some data issues over this weekend, Dec 7 and 8. Data was not flowing into the TakeStock reports and a few other places on the StockCentral site. This was corrected early this week. After receiving notice of the fix, I tested the sections that were without data over the weekend and all were receiving data. Please let us know if you find data missing in any area!
Russell
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.072 seconds.